您现在的位置是:主页 > 数据库技术 > 数据库技术

配置RIP实现全网互通的实例分析

IDCBT2022-01-07服务器技术人已围观

简介本篇文章给大家分享的是有关配置RIP实现全网互通的实例分析,小编觉得挺实用的,因此分享给大家学习,希望大家阅读完这篇文章后可以有所收获,话不多说,跟着小编一起来看看吧

本篇文章给大家分享的是有关配置RIP实现全网互通的实例分析,小编觉得挺实用的,因此分享给大家学习,希望大家阅读完这篇文章后可以有所收获,话不多说,跟着小编一起来看看吧。

实验名称:华为配置RIP实现全网互通
实验目的:配置RIP实现全网互通
实验拓扑:

实验需求:两台PC机,四台路由器
实验步骤:

    配置pc机

    配置路由器接口IP
    R1:
    <Huawei>sys
    Enter system view, return user view with Ctrl+Z.
    [Huawei]sysname R1
    [R1]interface GigabitEthernet 0/0/0
    [R1-GigabitEthernet0/0/0]undo shutdown
    Info: Interface GigabitEthernet0/0/0 is not shutdown.
    [R1-GigabitEthernet0/0/0]ip address 192.168.10.254 255.255.255.0
    Jan 10 2018 17:30:36-08:00 R1 %%01IFNET/4/LINK_STATE(l)[0]:The line protocol IP
    on the interface GigabitEthernet0/0/0 has entered the UP state.
    [R1-GigabitEthernet0/0/0]quit
    [R1]interface GigabitEthernet 0/0/1
    Info: Interface GigabitEthernet0/0/1 is not shutdown.
    [R1-GigabitEthernet0/0/1]ip address 192.168.12.1 255.255.255.0
    Jan 10 2018 17:31:00-08:00 R1 %%01IFNET/4/LINK_STATE(l)[1]:The line protocol IP
    on the interface GigabitEthernet0/0/1 has entered the UP state.
    [R1-GigabitEthernet0/0/1]quit

R2:
<Huawei>sys
Enter system view, return user view with Ctrl+Z.
[Huawei]sysname R2
[R2]interface GigabitEthernet 0/0/0
[R2-GigabitEthernet0/0/0]undo shutdown
Info: Interface GigabitEthernet0/0/0 is not shutdown.
[R2-GigabitEthernet0/0/0]ip address 192.168.12.2 255.255.255.0
Jan 10 2018 17:31:37-08:00 R2 %%01IFNET/4/LINK_STATE(l)[0]:The line protocol IP
on the interface GigabitEthernet0/0/0 has entered the UP state.
[R2-GigabitEthernet0/0/0]quit
[R2]interface GigabitEthernet 0/0/1
[R2-GigabitEthernet0/0/1]undo shutdown
Info: Interface GigabitEthernet0/0/1 is not shutdown.
[R2-GigabitEthernet0/0/1]ip address 192.168.23.2 255.255.255.0
Jan 10 2018 17:32:00-08:00 R2 %%01IFNET/4/LINK_STATE(l)[1]:The line protocol IP
on the interface GigabitEthernet0/0/1 has entered the UP state.
[R2-GigabitEthernet0/0/1]quit

R3:
<Huawei>system-view
Enter system view, return user view with Ctrl+Z.
[Huawei]sysname R3
[R3]interface GigabitEthernet 0/0/0
[R3-GigabitEthernet0/0/0]undo shutdown
Info: Interface GigabitEthernet0/0/0 is not shutdown.
[R3-GigabitEthernet0/0/0]ip address 192.168.23.3 255.255.255.0
Jan 10 2018 17:32:39-08:00 R3 %%01IFNET/4/LINK_STATE(l)[0]:The line protocol IP
on the interface GigabitEthernet0/0/0 has entered the UP state.
[R3-GigabitEthernet0/0/0]quit
[R3]interface GigabitEthernet 0/0/1
[R3-GigabitEthernet0/0/1]undo shutdown
Info: Interface GigabitEthernet0/0/1 is not shutdown.
[R3-GigabitEthernet0/0/1]ip address 192.168.34.3 255.255.255.0
Jan 10 2018 17:32:58-08:00 R3 %%01IFNET/4/LINK_STATE(l)[1]:The line protocol IP

标签:

很赞哦! ()

本栏推荐